iDevGames Forums
Missing New Posts - Printable Version

+- iDevGames Forums (http://www.idevgames.com/forums)
+-- Forum: Community Zone (/forum-4.html)
+--- Forum: Assembly Room (/forum-13.html)
+--- Thread: Missing New Posts (/thread-910.html)



Missing New Posts - BeyondCloister - Aug 4, 2009 06:15 AM

Just a small thing that is annoying me of late.

I used to have a bookmark to the new posts link to see what is new on the forum.

However since I've been using Top Sites feature in Safari I keep missing posts.
What seems to happen is that the preview image gets the new posts so by the time I click on it the forum things I've read them so I no longer see them Sad

Is anyone else seeing this issue? Is it just a design flaw in Safari / forums?


Missing New Posts - Skorche - Aug 4, 2009 07:42 AM

I dunno. I don't think it's a bug, it's just a side effect. It can't load the page to show you the preview without actually loading the page from the server.

I realized that within hours of using the new version of Safari and set my default page back to being blank.


Missing New Posts - BeyondCloister - Aug 4, 2009 08:52 AM

Well at least that has confirmed I'm not going mad and imagining it Smile

I'll just tell Safari to not include this site and go back to the old way of jumping to it.


Missing New Posts - backslash - Aug 4, 2009 10:53 AM

I turned off "top sites" just because it seemed inefficient, pointless and a bit ridiculous so I never noticed that (I never saw the point of cover flow in iTunes, never mind in the Finder). I'm sure the Safari 4.0.2 update turned it back on though, which annoyed me. Was I just unlucky or was it actually programmed to do that?
Either way I reported it as a bug - they're my preferences, not Apple's!