Fmod & bus error

Posts: 1
Joined: 2009.04
Post: #1
Hi all,

That's my first post here in the forum!

First o fall, I'm a newbie...

I want to use Fmod in a college project, and in order to study it, I'm trying to run the examples programs, but all of then return a 'Bus error' ...

yes... i've run the in the media folder. Just to be more precise, while trying to run the simple_event program, the error occurs when the function ERRCHECK(result = eventsystem->load("examples.fev", 0, 0)); is executed.

I've tried this files on Linux (Ubuntu 7.10), and it worked perfectly... so as you can imagine, i'm stuck

I appreciate any help, or tip, thanks a lot!

iMac Leopard 10.5.6 / Duo Intel 2.4 / 4GB ram
compiler g++
FmodEx 4.24.05
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  OpenAL, Fmod, Miles, PortAudio. Is there anything else? Malarkey 16 18,875 Mar 19, 2009 09:04 AM
Last Post: AnotherJake
  fmod on tiger (10.4.11) AcidZombie24 2 4,302 Sep 10, 2008 01:05 PM
Last Post: AcidZombie24
  FMOD Questions kodex 8 7,504 Apr 27, 2005 08:13 PM
Last Post: DanLab