please !.... what means this error.

Member
Posts: 178
Joined: 2008.09
Post: #1
hi...
i reinstall Leopard.
and when I try torund my Xcode project show me this error.
could you helpme please what this mean ?

[Image: error2.png]

thanks a lot.

note: i configure my computer like a Certificated Iphone Developer, and Xcode too!
Is this error because I reinstall Leopard ?

my iphone website: http://www.elsalvadorguia.com
intel Imac 20", iphone 8GB (2G)
Quote this message in a reply
Moderator
Posts: 335
Joined: 2002.04
Post: #2
did you reinstall the updated Xcode after reinstalling leopard? (and install the iPhone SDK)
Quote this message in a reply
Member
Posts: 178
Joined: 2008.09
Post: #3
Yes Sr.
I download this new version
on september 19, 2008

this is the last version ?

I have the Xcode version 3.1.1
am I rigth ?

--------------------

i forgot something....
xCode inthe old systems let me developfor iphone, and now
in this new one , dont letme for iphone....
only for mac, cocoa, etc....
just for a record !

my iphone website: http://www.elsalvadorguia.com
intel Imac 20", iphone 8GB (2G)
Quote this message in a reply
⌘-R in Chief
Posts: 1,237
Joined: 2002.05
Post: #4
The "Developer Tools" package does not contain the iPhone SDK. You need to download and install that. It contains all of the same things in the "Developer Tools" package plus the iPhone stuff.
Quote this message in a reply
Member
Posts: 178
Joined: 2008.09
Post: #5
it works now
Thanks

my iphone website: http://www.elsalvadorguia.com
intel Imac 20", iphone 8GB (2G)
Quote this message in a reply
Post Reply