Accelerometer problem

Apprentice
Posts: 9
Joined: 2008.09
Post: #1
Hi All,

In the course of our development of Pokarus I have noticed that when you start the game objects which are controlled by the accelerometer do not move. You have to restart the game. 90% of the time it works fine. We are using Crashlanding as our template. Has anybody else had a problem and if so how do you solve it. Wacko

Registered Iphone developer....
Parystec
Quote this message in a reply
Member
Posts: 353
Joined: 2002.04
Post: #2
iPhone development is still under NDA. The only resource you have at the moment is developer.apple.com/iphone/.
Quote this message in a reply
Apprentice
Posts: 9
Joined: 2008.09
Post: #3
Parystec Wrote:Hi All,

In the course of our development of Pokarus I have noticed that when you start the game objects which are controlled by the accelerometer do not move. You have to restart the game. 90% of the time it works fine. We are using Crashlanding as our template. Has anybody else had a problem and if so how do you solve it. Wacko

Registered Iphone developer....
Parystec

Hi All,

May I refer you to a similar entry in the Apple discussion forum:-

http://discussions.apple.com/thread.jspa...1�

for which no infringement was awarded. Is there some sort of arbitration ?

Please explain this infringement....

Yours Parystec
Quote this message in a reply
Luminary
Posts: 5,143
Joined: 2002.04
Post: #4
Apple is free to moderate their own forums or not as they choose. We must play a safer game.
Quote this message in a reply
Moderator
Posts: 613
Joined: 2004.09
Post: #5
We only have access to moderate our own forums, we are not the internet police. Apple's forums are largely unmoderated. Plus Apple is not bound by their own NDA, where as we must follow the legal guidelines that are set in place for us.

Kyle Richter
DragonForged.com
Twitter: @kylerichter
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Game play with the accelerometer Ropeburn 3 2,728 Sep 26, 2010 06:17 PM
Last Post: Ropeburn
  accelerometer settings baddapple 0 3,582 Apr 24, 2010 05:39 PM
Last Post: baddapple
  About ParticleSystem and Accelerometer ! Dorald 13 5,565 Apr 2, 2010 10:17 PM
Last Post: alerus
  Accelerometer occasionally doesn't work imikedaman 4 3,782 Jun 2, 2009 08:09 AM
Last Post: imikedaman
  How can I smooth accelerometer signal? riruilo 6 9,026 Feb 10, 2009 04:53 PM
Last Post: riruilo