Cocoa OpenGL bug - I can't find it

Posts: 312
Joined: 2006.10
Post: #1
Hey, I been trying to find a bug in my program all day, but I just *can't*. I've looked through the code to find any problems a billion times. It's just a demo for rendering a 3D cube to a texture. I'm pretty sure the problem is with the OpenGL code, but I could be wrong.

If you guys could take a look at it, I would hugely appreciate it!

Libpng + pic:

Btw, you'll need to change the file path to .png in the initGL method.

Edit - I fixed it! Thanks to everyone who tried to help me on IRC Grin
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Opengl/Cocoa text rendering tesil 15 25,179 Mar 20, 2012 11:16 AM
Last Post: OneSadCookie
  OpenGL Text Rendering (in Cocoa) daveh84 5 10,773 Feb 19, 2009 12:44 PM
Last Post: TomorrowPlusX
  OpenGL & Cocoa - Improving frame rate daveh84 4 8,521 Feb 2, 2009 06:53 AM
Last Post: backslash
  bad depth sorting in Cocoa OpenGL aldermoore 2 6,219 Dec 30, 2008 03:07 PM
Last Post: ThemsAllTook
  Loading and using textures with alpha in OpenGL with Cocoa corporatenewt 4 9,429 Dec 8, 2007 02:06 PM
Last Post: Malarkey