Unity issues

Moderator
Posts: 682
Joined: 2002.11
Post: #1
I created a new project and after all was said and done, the bottom of the screen showed the error "Failed to import package [Unity path]/Standard Packages/Standard Assets.unityPackage".

Is this important? Am I missing something big? I'm running as admin, so there shouldn't be any permissions issues.

Edit: And yes, the file it refers to does exist. I checked.

My web site - Games, music, Python stuff
Quote this message in a reply
Moderator
Posts: 437
Joined: 2002.09
Post: #2
You should ask this in the OTEE forums. They are very active.

Doesn't ring a bell for me. You created the project from within Unity? Did you select Standard and/or Pro assets checkboxes on the new project dialog?

Did you reorganize any of the project directories from the Finder instead of from in the Unity editor? That's a no-no last time I checked.

Try clicking on the Standard Assets folder and click on Assets->Reimport. Worth a shot...

Measure twice, cut once, curse three or four times.
Quote this message in a reply
Moderator
Posts: 682
Joined: 2002.11
Post: #3
Fixed it by hosting the file on my main drive instead of my FAT32-formatted external which I use for running files different places. Unfortunately, my main drive is down to 2 gigs...

My web site - Games, music, Python stuff
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Porting issues (most likely byte order issues) akb825 2 4,363 Mar 24, 2006 11:47 AM
Last Post: DoG