The New iDevGames

⌘-R in Chief
Posts: 1,261
Joined: 2002.05
Post: #16
Anyone else having trouble with "View New Posts" (since your last visit) not showing new posts sometimes? I haven't exactly narrowed down the pattern. It might just be that I'm somehow messing it up unknowingly.
Quote this message in a reply
Member
Posts: 33
Joined: 2010.09
Post: #17
(Dec 7, 2010 04:35 PM)PowerMacX Wrote:  If you are using Safari, did you try View > Zoom Text Only?
I toggled that, but CSS is text to the zooming engine :/
Quote this message in a reply
Moderator
Posts: 450
Joined: 2003.08
Post: #18
(Dec 8, 2010 04:05 PM)SethWillits Wrote:  Anyone else having trouble with "View New Posts" (since your last visit) not showing new posts sometimes? I haven't exactly narrowed down the pattern. It might just be that I'm somehow messing it up unknowingly.

I've had no issues as far as I can tell.
Alex
Edit: Well, I have only been comparing it against the "View Today's Posts" button, so if that one is accurate, so has my view new posts button.
Quote this message in a reply
Moderator
Posts: 771
Joined: 2003.04
Post: #19
(Dec 8, 2010 04:05 PM)SethWillits Wrote:  Anyone else having trouble with "View New Posts" (since your last visit) not showing new posts sometimes? I haven't exactly narrowed down the pattern. It might just be that I'm somehow messing it up unknowingly.

Are you sure Safari didn't choose http://www.idevgames.com/forums/search.p...ion=getnew as a "Top Site"? That caused me to miss a lot of new posts a couple of months ago.
Quote this message in a reply
⌘-R in Chief
Posts: 1,261
Joined: 2002.05
Post: #20
Hmm. I don't every use Top Sites, but I just looked and I don't see it in the 12 sites it shows. This list is weird too. It shows one I've only visited twice.

Anyway, it just happened again. It showed me two threads with new posts, but left out a third (which happened 2+hours I last visited, and 1+ hour before the two it showed). This is strange.
Quote this message in a reply
Moderator
Posts: 771
Joined: 2003.04
Post: #21
I don't use Top Sites either, but Safari nonetheless will keep selecting (by some weird logic) what it thinks are your favorite sites and periodically hitting them to see if they changed, so it can show the "modified" star in the corner. That registers as a visit in the site because for some reason Safari even sends cookies, so to the forum it looks like a real visit by a registered user.
I had to specifically tell Safari to never select the forums as a Top Site to avoid the problem. Try entering edit mode and switching to the small view (24 sites) and if the forum is in there, click on the X so that it never gets selected again.
Quote this message in a reply
Moderator
Posts: 453
Joined: 2008.04
Post: #22
I think the Space Train post never appeared in my "View New Posts" until today.

Howling Moon Software - CrayonBall for Mac and iPhone, Contract Game Dev Work
Quote this message in a reply
Member
Posts: 33
Joined: 2010.09
Post: #23
I've had some issues on several forums that are supposedly quite busy, but which reset the counter used in "New posts" functions whenever the forum is visited. I found this setting:
Code:
defaults write com.apple.Safari DebugSnapshotsUpdatePolicy -int 2

This disables previews. I actually use Top Sites for my most frequently visited forums, but I don't really need an updated image.

Also go to Safari->Reset… and pick only "Remove all webpage preview images" to clear out the (possibly gigantic) cache. Do a "defaults delete" on the key to get things back to its normal, disk-hogging behaviour Smile
Quote this message in a reply
Moderator
Posts: 453
Joined: 2008.04
Post: #24
It appears my "View New Posts" button only finds new posts that have occurred since midnight of the same day. Maybe someone can confirm this..?

Howling Moon Software - CrayonBall for Mac and iPhone, Contract Game Dev Work
Quote this message in a reply
Moderator
Posts: 916
Joined: 2002.10
Post: #25
nope, mine goes since last visit
Quote this message in a reply
Moderator
Posts: 450
Joined: 2003.08
Post: #26
(Dec 10, 2010 11:28 AM)skyhawk Wrote:  nope, mine goes since last visit

Seconded.
Alex
Quote this message in a reply
Nibbie
Posts: 4
Joined: 2011.03
Post: #27
I initially tried using Firefox to view this site, but I had problems logging on (even after enabling 3rd party cookies as a test) and the contrast/look of the site seems perceptibly better in Safari.
Quote this message in a reply
Post Reply