iphone 4 game development

Nibbie
Posts: 1
Joined: 2011.01
Post: #1
Hi,
I want to build iPhone games for iPhone 4 and I have a Mac OSX 10.5.4. Is this going to be possible for me??
Quote this message in a reply
⌘-R in Chief
Posts: 1,237
Joined: 2002.05
Post: #2
"Xcode 3.2 requires an Intel-based Mac running Mac OS X Snow Leopard version 10.6.4 or later."
Quote this message in a reply
Apprentice
Posts: 6
Joined: 2010.12
Post: #3
The latest version of X Code 3.2 with Mac OX Leopard will be required for iPhone 4 game development. The Mac OX Leopard is fully compatible with iPhone and iPod with powerful features and tools.
Quote this message in a reply
Post Reply